<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>
    SK Innovation to acquire US shale producer Longfellow - Energy Business Review</title>
    <META NAME="ROBOTS" CONTENT="NOINDEX, FOLLOW"/>
    <meta name="keywords" content="SK Innovation, Longfellow Nemaha"/>
<link href="/Content/ebr-main.2.0.6.1.css" rel="stylesheet" type="text/css"/>  

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>  
<link rel="SHORTCUT ICON" href="http://static.cbronline.com/ebr/images/favicon.ico"/>
<link rel="alternate" type="application/rss+xml" title="http://www.energy-business-review.com" href="/rss"/>
  <link rel="canonical" href="http://drillingandproduction.energy-business-review.com/news/sk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152" />
<script type="text/javascript" src="/Content/jquery/jquery.tools.min_EBR.js"></script>
<script src="/Content/jquery/jquery.ezpz_tooltip.min.js" type="text/javascript"></script>
  <script src="/Content/jquery/jquery.slicker.js" type="text/javascript"></script>
  <script src="/Content/jquery/jquery.tool.dropdown.js" type="text/javascript"></script>
  <script src="/Scripts/jquery.validate.js" type="text/javascript"></script>
  <script src="/Scripts/xVal.jquery.validate.js" type="text/javascript"></script>
  <script src="/Scripts/pmg.CustomValidators.js" type="text/javascript"></script>
  <script src="/Scripts/pmg.PartialViews.js" type="text/javascript"></script> 
  <meta name="google-site-verification" content="AXhV-xiLpEFVOlPNwkUNQCWQ-1VvzlEh3YpVpx9AnKg"/><meta name="DCSext.WebsiteName" content="www.energy-business-review.com"/>
	<meta name="DCSext.SubDomain" content="drillingandproduction.energy-business-review.com"/><script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18384985-1']);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_setDomainName', '.energy-business-review.com']);
      _gaq.push(['_trackPageview']);

      (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script><script type="text/javascript">
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>


<script type="text/javascript">


	var mappingLeaderTop = googletag.sizeMapping()

	.addSize([1024, 768], [[728, 90], [970, 250], [468, 60]])

	.addSize([500, 500], [[320, 50], [468, 60]])

	.addSize([1, 1], [320, 50])

	.build();

	var mappingLeaderBottom = googletag.sizeMapping()

	.addSize([1024, 768], [[728, 90], [468, 60]])

	.addSize([500, 500], [[320, 50], [468, 60]])

	.addSize([1, 1], [320, 50])

	.build();


	var mappingMPU = googletag.sizeMapping()

	.addSize([1024, 768], [[300, 250], [300, 600], [336, 280]])

	.addSize([500, 500], [[300, 250], [336, 280]])

	.addSize([1, 1], [300, 250])

	.build();

	var mappingSky = googletag.sizeMapping()

	.addSize([1024, 768], [[160, 600], [120, 600]])

	.addSize([500, 500], [[160, 600], [120, 600]])

	.addSize([1, 1], [])

	.build();
	googletag.defineSlot('/3553/ebronline/top_leader', [[970, 250], [468, 60], [728, 90]], 'div-gpt-ad-1423747868238-0').addService(googletag.pubads());
	googletag.defineSlot('/3553/ebronline/top_mpu', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1423747868238-1').addService(googletag.pubads());
	googletag.defineSlot('/3553/ebronline/bottom_mpu', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1423747868238-2').addService(googletag.pubads());
	googletag.defineSlot('/3553/ebronline/skyscraper', [[120, 600], [160, 600]], 'div-gpt-ad-1423747868238-3').addService(googletag.pubads());
	googletag.defineSlot('/3553/ebronline/button', [120, 60], 'div-gpt-ad-1423747868238-4').addService(googletag.pubads());
	googletag.defineSlot('/3553/ebronline/bottom_leader', [[468, 60], [728, 90]], 'div-gpt-ad-1423747868238-5').addService(googletag.pubads());
	googletag.defineSlot('/3553/ebronline/EBR-SiteSkin_1x1', [1, 1], 'div-gpt-ad-1519640575270-0').addService(googletag.pubads());
	googletag.defineOutOfPageSlot('/3553/ebronline/oop', 'div-gpt-ad-1423747868238-0-oop').addService(googletag.pubads());  
  googletag.pubads().setTargeting("Type", "News");
  googletag.pubads().setTargeting("Page", "6090152");
  googletag.pubads().setTargeting("Sector", "Oil & Gas");  
   googletag.pubads().setTargeting("Category", "Drilling & Production");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
</script>
</head>
<body>
<a name="top"></a>
<div id="div-gpt-ad-1423747868238-0-oop">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-0-oop');
</script>
</div>

  <!-- accessibility -->
    <!--htdig_noindex-->
    <a href="#content" title="skip to page content" accesskey="p" class="skip">Jump to page content</a> 
    <a href="/accessibility" title="find out more about accessibility on the EBR website" class="skip">Accessibility</a>
    <!--/htdig_noindex-->
  <!-- end accessibility-->
<div class="wrapper technology_oil_and_gas">
<!--top header-->
     <div class="site_options"><a href="http://www.energy-business-review.com" class="network_home"></a></div>
     <div class="login_options">
          <a href="https://energy.businessreviewonline.com/account/Login">Log in</a> or
          <a href="https://energy.businessreviewonline.com/account/Register">Register</a> for enhanced features |
          <a href="https://energy.businessreviewonline.com/account/ForgottenPassword">Forgotten Password?</a></div>
     	<!--<a href="~/register/login.html" class="log_in_button"></a> or <a href="~/register/default.html">register</a> for enhanced features-->
     <div class="clr"></div>
<!--end top header-->
<div class="browsebysubject"></div>
 <div class="cbr_nav">
			<a href="http://www.energy-business-review.com/whitepapers">White Papers</a> | 
			<a href="http://www.energy-business-review.com/suppliers">Suppliers</a> | 
			<a href="http://www.energy-business-review.com/events">Events</a> | 
			<a href="http://www.industryreportstore.com/heavy-industry/energy-utilities/energy.html" target="_blank">Report Store</a> | 
			<a href="http://www.energy-business-review.com/companies">Companies</a> |
			<a href="http://www.br-diningclub.com/index.php" target="_blank">Dining Club</a> |
			<a href="http://www.energy-business-review.com/videos">Videos</a>		
			
          </div>
          <br/>
          <div class="clr"></div>
<!--navigation-->
  <div class="nav">
        <!-- tooltip channels -->
    <a id="channel_1" title="Select a channel from below" class="channel network_oil_and_gas" href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a>
    <div class="tooltip_oil_and_gas">
    <a href="http://drillingandproduction.energy-business-review.com">Drilling &amp; Production</a>
    <a href="http://explorationanddevelopment.energy-business-review.com">Exploration &amp; Development</a>
    <a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a>
    <a href="http://transportationandstorage.energy-business-review.com">Transportation &amp; Storage</a>
    </div>
    
    <a id="channel_2" title="Select a channel from below" class="channel network_power_generation" href="http://www.energy-business-review.com/power-generation">Power Generation</a>
    <div class="tooltip_power_generation">
    <a href="http://biofuelsandbiomass.energy-business-review.com">Biofuels &amp; Biomass</a>
    <a href="http://fossilfuel.energy-business-review.com">Fossil Fuel</a>
    <a href="http://geothermal.energy-business-review.com">Geothermal</a>
    <a href="http://hydro.energy-business-review.com">Hydro</a>
    <a href="http://nuclear.energy-business-review.com">Nuclear</a>
    <a href="http://solar.energy-business-review.com">Solar</a>
    <a href="http://wind.energy-business-review.com">Wind</a>
    </div>
    
    <a id="channel_3" title="Select a channel from below" class="channel network_power_distribution" href="http://www.energy-business-review.com/power-distribution">Power Distribution</a>
    <div class="tooltip_power_distribution">
    <a href="http://utilitiesnetwork.energy-business-review.com">Utilities Network</a>
    <a href="http://utilitiesretail.energy-business-review.com">Utilities Retail</a>
    </div>
    
    <a id="channel_4" title="Select a channel from below" class="channel network_mining_and_commodities" href="http://www.energy-business-review.com/mining-and-commodities">Mining &amp; Commodities</a>
    <div class="tooltip_mining_and_commodities">
    <a href="http://carbon.energy-business-review.com">Carbon</a>
    <a href="http://coal.energy-business-review.com">Coal</a>
    <a href="http://mineralsandmaterials.energy-business-review.com">Minerals &amp; Materials</a>
    <a href="http://nuclearfuels.energy-business-review.com">Nuclear Fuels</a>
    </div>
       
    <a class="channel network_clean_technology" href="http://www.cleantechnology-business-review.com" target="_blank">Clean Technology</a>    
    <!--<a id="channel_6" href="http://www.cbronline.com/digital-transformation/"  class="channel" target="_blank" style="margin-left: 12px;margin-right:15px;">Digital Transformation</a>          
    <div class="tooltip_new_style_of_business">
   	<a target="_blank" title="Intelligent Edge" href="http://www.cbronline.com/intelligent-edge/">Intelligent Edge</a>
            <a target="_blank" title="Enable Digital" href="http://www.cbronline.com/enable-digital/">Enable Digital</a>
            <a target="_blank" title="Optimise Core" href="http://www.cbronline.com/optimise-core/">Optimise Core</a>    
    </div> -->
    <div class="clr"></div>
  </div>        
<!--end navigation-->
<!--network bar-->
	<div class="sector_network strapline">
      <a class="logo" href="/"></a>
    <div class="network_trail"><b>Oil & Gas<br/>Drilling &amp; Production</b></div>
    <form id="SearchForm" action="/archive/" method="get" class="search"><input type="hidden" name="Ns" value="P_PublishedDate" /><div><a href="http://www.energy-business-review.com/archive">ALL EBR</a> | <a href="http://drillingandproduction.energy-business-review.com/archive" class="on">Drilling &amp; Production</a></div><input classOfInputTextbox="search_box" id="SearchTerms" name="SearchTerms" type="text" value="" /><input id="SearchTermsSubmit" type="submit" name="btnSubmit" value="" class="search_button" /></form>
    </div>
<!--end network bar-->
<!--sub nav-->
<!--sub nav--></viedata>
<div class="subnav">
<a href="/">Drilling &amp; Production Home</a> |
<a href="/news" class="on">News</a> |
<a href="/whitepapers">White Papers</a> |
<a href="/suppliers">Suppliers</a>  |
<a href="/companies">Companies</a>
</div>
<!--end sub nav-->
<!--end sub nav-->
<!--advertising bar-->
	<div class="top_banners">
	  <div class="rigister">
      <a href="http://www.energy-business-review.com/account/register">
        <img src="http://static.cbronline.com/ebr/images/register-main2.gif" align="right" alt="Register with EBR"></img>
      </a>
    </div>
    <div class="banner_leader">

<div id="div-gpt-ad-1423747868238-0">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-0');
</script>
</div>

    </div>
  </div>
  <div class="clr"></div>
<!--end advertising bar-->
<!--start trailbar-->
<div class="site_trailbar">
Return to: <a href="http://www.energy-business-review.com"> EBR Home </a> |  <a href="http://www.energy-business-review.com/oil-and-gas">Oil & Gas</a> | <a href="http://drillingandproduction.energy-business-review.com">Drilling &amp; Production</a>
</div> 
<!--end trailbar-->
  <a name="content"></a>


<!--start main content area-->
	<div class="content_full">
    	<!--<div class="top">
          
         	<h1>!{Record["P_Title"]}</h1>
      </div> --><!-- ./top -->
    
    	<div class="content">
            <!--start left content-->
        	<div class="left_content article">
            
            <div class="highlight">
            <div class="sector_dropdown">    <form method="post" action="/Redirect/RedirectToUrl" class="browseby_Sector">
    <input type="submit" name="" title="" class="select_button" value=""/>
    <select name="url">    
    <option value="http://drillingandproduction.energy-business-review.com/news/sk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152#">Select a Energy sector</option>
        <option value="http://drillingandproduction.energy-business-review.com/news/sk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152">------------------------</option>
            <option value="http://drillingandproduction.energy-business-review.com/news">Drilling &amp; Production</option>
            <option value="http://explorationanddevelopment.energy-business-review.com/news">Exploration &amp; Development</option>
            <option value="http://refiningandpetrochemicals.energy-business-review.com/news">Refining &amp; Petrochemicals</option>
            <option value="http://transportationandstorage.energy-business-review.com/news">Transportation &amp; Storage</option>
        <option value="http://drillingandproduction.energy-business-review.com/news/sk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152">------------------------</option>
            <option value="http://biofuelsandbiomass.energy-business-review.com/news">Biofuels &amp; Biomass</option>
            <option value="http://fossilfuel.energy-business-review.com/news">Fossil Fuel</option>
            <option value="http://geothermal.energy-business-review.com/news">Geothermal</option>
            <option value="http://hydro.energy-business-review.com/news">Hydro</option>
            <option value="http://nuclear.energy-business-review.com/news">Nuclear</option>
            <option value="http://solar.energy-business-review.com/news">Solar</option>
            <option value="http://wind.energy-business-review.com/news">Wind</option>
        <option value="http://drillingandproduction.energy-business-review.com/news/sk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152">------------------------</option>
            <option value="http://utilitiesnetwork.energy-business-review.com/news">Utilities Network</option>
            <option value="http://utilitiesretail.energy-business-review.com/news">Utilities Retail</option>
        <option value="http://drillingandproduction.energy-business-review.com/news/sk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152">------------------------</option>
            <option value="http://carbon.energy-business-review.com/news">Carbon</option>
            <option value="http://coal.energy-business-review.com/news">Coal</option>
            <option value="http://mineralsandmaterials.energy-business-review.com/news">Minerals &amp; Materials</option>
            <option value="http://nuclearfuels.energy-business-review.com/news">Nuclear Fuels</option>       
    </select>
    <div class="clr"></div>
    </form>    
            </div>
            <div class="back"><a href="http://drillingandproduction.energy-business-review.com/news">Drilling & Production News</a></div> 
			<div class="clr"></div>
			</div> <!-- ./highlight -->
			<div class="clr"></div>
            <div class="listing">
            <div>

              <h1>SK Innovation to acquire US shale producer Longfellow</h1>
            </div>              <a href="" class="author"></a>
              <b class="type_news">Published 21 March 2018</b>
              <div class="line"></div>
                <p>South Korean firm SK Innovation through its subsidiary SK E&P America has agreed to acquire US shale oil and gas company Longfellow Nemaha.</p> 
              <p><p>The US company has assets in the prolific STACK play in Kingfisher and Garfield Counties in Oklahoma.</p><p>SK innovation is a leading energy and petrochemical company engaged in businesses that span the value chain, including upstream production, refining, chemicals, lubricants, and batteries to power the future.</p><p>It is an affiliate of SK Group, which is the second largest business group in South Korea.</p><p>The transaction is expected to close in the 2nd quarter of 2018 and will represent a significant expansion in SK&rsquo;s core focus area in the U.S. Mid-Continent region.</p><p>SK E&amp;P America president Taewon Kim said &ldquo;SK initially invested in the growing U.S. oil &amp; gas upstream market in 2014, and through this platform we continue to build a balanced portfolio of conventional and unconventional assets.&nbsp;</p><p>&ldquo;This transaction leverages our operational expertise in the region and represents a significant step towards realizing SK&rsquo;s vision of being a top-tier operator in U.S. Lower 48 Mid-Continent region and potentially beyond.&rdquo;</p>Moelis &amp; Company acted as exclusive financial advisor and Gibson, Dunn &amp; Crutcher LLP served as legal advisor to SK for the transaction<br/><br/>Source: Company Press Release</p>
            </div>              <!--start sharing links-->
           <ul class="sharing_links">
            <li class="share_bot">Share:</li>
             <li>
               <a href="http://del.icio.us/post?v=2&url=http%3a%2f%2fdrillingandproduction.energy-business-review.com%2fnews%2fsk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152&title=SK Innovation to acquire US shale producer Longfellow" title="Delicious" target="_blank">
                 <img src="http://static.cbronline.com/ebr/images/delicious.gif" alt="Delicious"/>
               </a>
             </li>
             <li>
               <a href="http://digg.com/submit?phase=2&url=http%3a%2f%2fdrillingandproduction.energy-business-review.com%2fnews%2fsk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152" title="Digg" target="_blank">
                 <img src="http://static.cbronline.com/ebr/images/digg.gif" alt="Digg"/>
               </a>
             </li>
             <li>
               <a href="http://reddit.com/submit?url=http%3a%2f%2fdrillingandproduction.energy-business-review.com%2fnews%2fsk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152&title=SK Innovation to acquire US shale producer Longfellow" title="Reddit" target="_blank">
                 <img src="http://static.cbronline.com/ebr/images/reddit.gif" alt="submit to reddit" border="0"/>
               </a>
             </li>
             <li>
               <a href="http://slashdot.org/slashdot-it.pl?op=basic&amp;url=http%3a%2f%2fdrillingandproduction.energy-business-review.com%2fnews%2fsk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152" title="Slashdot" target="_blank">
                 <img src="http://static.cbronline.com/ebr/images/slashdot.gif" alt="Slashdot"/>
               </a>
             </li>
             <li>
               <a href="http://buzz.yahoo.com/submit/?submitUrl=http%3a%2f%2fdrillingandproduction.energy-business-review.com%2fnews%2fsk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152&amp;submitHeadline=SK Innovation to acquire US shale producer Longfellow" data-message="SK Innovation to acquire US shale producer Longfellow" title="Buzz" target="_blank">
                 <img src="http://static.cbronline.com/ebr/images/buzz.gif" alt="Buzz"/>
               </a>
             </li>
             <li>
               <a href="http://www.facebook.com/sharer.php?u=http%3a%2f%2fdrillingandproduction.energy-business-review.com%2fnews%2fsk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152&t=SK Innovation to acquire US shale producer Longfellow" title="Facebook" target="_blank">
                 <img src="http://static.cbronline.com/ebr/images/facebook_share.gif" alt="Facebook"/>
               </a>
             </li>
             <li>           
               <a href="http://twitter.com/share?url=http%3a%2f%2fdrillingandproduction.energy-business-review.com%2fnews%2fsk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152&text=SK Innovation to acquire US shale producer Longfellow" data-count="none" target="_blank" title="Twitter">
                 <img src="http://static.cbronline.com/ebr/images/twitter_share.gif" alt="Twitter"/>
               </a>
                 <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
             </li>
             <li>
               <a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fdrillingandproduction.energy-business-review.com%2fnews%2fsk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152&title=SK Innovation to acquire US shale producer Longfellow&source=Energy Business Review" title="Linked In" target="_blank">
                 <img src="http://static.cbronline.com/ebr/images/linked_in.gif" alt="Linked in"/>
               </a>
             </li>
			<li>
               <a title="ViadeoShare" href="http://www.viadeo.com/shareit/share/?url=http%3a%2f%2fdrillingandproduction.energy-business-review.com%2fnews%2fsk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152&title=SK Innovation to acquire US shale producer Longfellow&overview=&urllanguage=en&urlaffiliate=21071&encoding=UTF-8" target="_blank">
               <img src="http://static.cbronline.com/ebr/images/viadeoshare.gif" alt="ViadeoShare"/></a>
             </li>
           </ul>
           <!--end sharing links-->
            
            <!--<a href="~/suppliers" class="title_network">Related News</a>-->
            <!--Code added by silpa-->
            <div class="content_related related_news">
      <div class="top">
        <h2>Latest News</h2>
      </div>
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://drillingandproduction.energy-business-review.com/news/sk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152" class="title">SK Innovation to acquire US shale producer Longfellow
            </a>
            <span class="trail">
              <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://drillingandproduction.energy-business-review.com">Drilling &amp; Production</a> &gt; <a href="http://drillingandproduction.energy-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://explorationanddevelopment.energy-business-review.com/news/tpg-pace-to-acquire-enervests-shale-assets-for-27bn-210318-6090186" class="title">TPG Pace to acquire EnerVest’s shale assets for $2.7bn
            </a>
            <span class="trail">
              <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://drillingandproduction.energy-business-review.com">Drilling &amp; Production</a> &gt; <a href="http://drillingandproduction.energy-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://drillingandproduction.energy-business-review.com/news/total-to-cut-250-jobs-in-aberdeen-following-75bn-maersk-oil-acquisition-200318-6089028" class="title">Total to cut 250 jobs in Aberdeen following $7.5bn Maersk Oil acquisition
            </a>
            <span class="trail">
              <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://drillingandproduction.energy-business-review.com">Drilling &amp; Production</a> &gt; <a href="http://drillingandproduction.energy-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://drillingandproduction.energy-business-review.com/news/chiyoda-bags-feed-contract-for-qatar-petroleums-north-field-expansion-200318-6088728" class="title">Chiyoda bags FEED contract for Qatar Petroleum’s North Field expansion
            </a>
            <span class="trail">
              <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://drillingandproduction.energy-business-review.com">Drilling &amp; Production</a> &gt; <a href="http://drillingandproduction.energy-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://explorationanddevelopment.energy-business-review.com/news/lilis-energy-acquires-delaware-basin-assets-in-us-6088784" class="title">Lilis Energy acquires Delaware Basin assets in US
            </a>
            <span class="trail">
              <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://drillingandproduction.energy-business-review.com">Drilling &amp; Production</a> &gt; <a href="http://drillingandproduction.energy-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
            </div>
            <div class="content_related latest_news">
               <div class="top">
                 <h2>Related News</h2>
               </div>
            <div class="content">
              <b>Related Sectors</b><br/>
              <a href="http://www.energy-business-review.com/archive/oil--gas/4294928300">Oil & Gas</a>> <a href="http://www.energy-business-review.com/archive/drilling--production/4294928298">Drilling & Production</a><br/><br/>
              <b>Related Dates</b><br/>
              <a href="http://www.energy-business-review.com/archive/2018/45640">2018</a>> <a href="http://www.energy-business-review.com/archive/march/45702">March</a><br/><br/>
              <b>Related Industries</b><br/>
              <a href="http://www.energy-business-review.com/archive/4294955740">Energy and Utilities</a>> <a href="http://www.energy-business-review.com/archive/4294955486">Upstream Energy</a>> <a href="http://www.energy-business-review.com/archive/4294955478">Production</a><br/>
            </div>
            </div>
            
            <div class="clr"></div>
            <!--<DisqusCommenting /> -->

            <div class="highlight">
             <div class="sector_dropdown">    <form method="post" action="/Redirect/RedirectToUrl" class="browseby_Sector">
    <input type="submit" name="" title="" class="select_button" value=""/>
    <select name="url">    
    <option value="http://drillingandproduction.energy-business-review.com/news/sk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152#">Select a Energy sector</option>
        <option value="http://drillingandproduction.energy-business-review.com/news/sk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152">------------------------</option>
            <option value="http://drillingandproduction.energy-business-review.com/news">Drilling &amp; Production</option>
            <option value="http://explorationanddevelopment.energy-business-review.com/news">Exploration &amp; Development</option>
            <option value="http://refiningandpetrochemicals.energy-business-review.com/news">Refining &amp; Petrochemicals</option>
            <option value="http://transportationandstorage.energy-business-review.com/news">Transportation &amp; Storage</option>
        <option value="http://drillingandproduction.energy-business-review.com/news/sk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152">------------------------</option>
            <option value="http://biofuelsandbiomass.energy-business-review.com/news">Biofuels &amp; Biomass</option>
            <option value="http://fossilfuel.energy-business-review.com/news">Fossil Fuel</option>
            <option value="http://geothermal.energy-business-review.com/news">Geothermal</option>
            <option value="http://hydro.energy-business-review.com/news">Hydro</option>
            <option value="http://nuclear.energy-business-review.com/news">Nuclear</option>
            <option value="http://solar.energy-business-review.com/news">Solar</option>
            <option value="http://wind.energy-business-review.com/news">Wind</option>
        <option value="http://drillingandproduction.energy-business-review.com/news/sk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152">------------------------</option>
            <option value="http://utilitiesnetwork.energy-business-review.com/news">Utilities Network</option>
            <option value="http://utilitiesretail.energy-business-review.com/news">Utilities Retail</option>
        <option value="http://drillingandproduction.energy-business-review.com/news/sk-innovation-to-acquire-us-shale-producer-longfellow-210318-6090152">------------------------</option>
            <option value="http://carbon.energy-business-review.com/news">Carbon</option>
            <option value="http://coal.energy-business-review.com/news">Coal</option>
            <option value="http://mineralsandmaterials.energy-business-review.com/news">Minerals &amp; Materials</option>
            <option value="http://nuclearfuels.energy-business-review.com/news">Nuclear Fuels</option>       
    </select>
    <div class="clr"></div>
    </form>
             </div>
            <div class="back"><a href="http://drillingandproduction.energy-business-review.com/news">Drilling & Production News</a></div> 
			<div class="clr"></div>
			</div>
       	  </div>
        	<!--end left content-->

       
            <!--start related content area-->
            <div class="right_content lm">
             
                    <div class="content_related">



                      <div class="top">
                      <h2>Related Insight</h2>
                      </div>
                      <div class="content listing">
  <div class="clr"></div>
             <h3>
               <a href="/suppliers">Suppliers Directory</a>
             </h3>
                <div class="tabs">
                    <ul class="tabNavigation">
                        <li><a href="#suppliers">
                             Spotlight Suppliers                        
                        </a></li>                       
                        <li><a href="#technology">By Sector</a></li>
                        <li><a href="#atoz">A-Z</a></li>
                      <li></li>
                    </ul>
              <div id="suppliers" class="unit"> 
                        <!--item start-->
                        <span class="liststart author">
                            <a class="key listtype_supplier"></a>
                            <em></em>
                          </span>
                <a href="http://drillingandproduction.energy-business-review.com/suppliers/bhdt" class="title2">BHDT – Best High Pressure &amp; Drilling Technology </a>
                            <a href="http://en.bhdt.at/" onclick="window.open(this.href);return false;" onkeypress="window.open(this.href);return false;"> <strong>BHDT´s</strong></a> core business features design, calculation, production and testing of high pressure components, which all adhere to international standards and specifications. In accordance with ISO 9001, ISO 14001, ASME BPVC and API Q1, the company´s quality and environmental management systems are documented in detailed manuals, and certified by various Third Parties. 
                            <span class="trail wb">
                             <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://drillingandproduction.energy-business-review.com">Drilling &amp; Production</a> &gt; <a href="http://drillingandproduction.energy-business-review.com/suppliers">Suppliers</a>
                              </a>
                            </span>
                        <!--item end--> 
                        <!--item start-->
                        <span class="liststart author">
                            <a class="key listtype_supplier"></a>
                            <em></em>
                          </span>
                <a href="http://drillingandproduction.energy-business-review.com/suppliers/dacorom__international__heavy__lift__transportation" class="title2">Dacorom International - Heavy Lift Transportation</a>
                            Dacorom International provide full worldwide forwarding and logistics activities, door-to-door operations, using multimodal transports (road, sea, river, air and rail), as well as related services  such as warehousing, handling, distribution, all port operations and customs clearance, etc.
                            <span class="trail wb">
                             <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://drillingandproduction.energy-business-review.com">Drilling &amp; Production</a> &gt; <a href="http://drillingandproduction.energy-business-review.com/suppliers">Suppliers</a>
                              </a>
                            </span>
                        <!--item end--> 
                        <!--item start-->
                        <span class="liststart author">
                            <a class="key listtype_supplier"></a>
                            <em></em>
                          </span>
                <a href="http://drillingandproduction.energy-business-review.com/suppliers/aquateam-cowi" class="title2">Aquateam COWI - Environmental Consultancy Specialising in Water-Related Services</a>
                            Aquateam COWI is an environmental consultancy specializing in water-related services, with expanded capabilities provided by our parent company, COWI. These services include pre-feasibility and conceptual studies, applied research, process design, plant operation, training and troubleshooting, testing and documentation of products and processes at bench-, pilot- and full-scale, environmental surveillance, environmental risk assessment. 
                            <span class="trail wb">
                             <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://drillingandproduction.energy-business-review.com">Drilling &amp; Production</a> &gt; <a href="http://drillingandproduction.energy-business-review.com/suppliers">Suppliers</a>
                              </a>
                            </span>
                        <!--item end--> 
                        <!--item start-->
                        <span class="liststart author">
                            <a class="key listtype_supplier"></a>
                            <em></em>
                          </span>
                <a href="http://drillingandproduction.energy-business-review.com/suppliers/neptune_oceanographics" class="title2">Neptune Oceanographics - Global Leader in Detection Services for Subsea Pipeline Leaks</a>
                            Neptune Oceanographics Ltd is a global leader in providing detection services for subsea pipeline leaks in the offshore oil and gas industry. Its strong emphasis on its research and design (R&D) programme ensures that methods for uncovering subsea leaks are continually developed, and mastered.   




                            <span class="trail wb">
                             <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://drillingandproduction.energy-business-review.com">Drilling &amp; Production</a> &gt; <a href="http://drillingandproduction.energy-business-review.com/suppliers">Suppliers</a>
                              </a>
                            </span>
                        <!--item end-->
                <br/>
                        <a href="/suppliers" class="seemore"></a>
              </div> <!-- ./suppliers -->
              <div id="technology" class="unit supplier_listing">
                     <b>Oil &amp; Gas</b>                        
                      <a href="http://drillingandproduction.energy-business-review.com/suppliers">Drilling &amp; Production
                       
                      </a>                        
                      <a href="http://explorationanddevelopment.energy-business-review.com/suppliers">Exploration &amp; Development
                       
                      </a>                        
                      <a href="http://refiningandpetrochemicals.energy-business-review.com/suppliers">Refining &amp; Petrochemicals
                       
                      </a>                        
                      <a href="http://transportationandstorage.energy-business-review.com/suppliers">Transportation &amp; Storage
                       
                      </a>
                        <br/>
                     <b>Power Generation</b>                        
                      <a href="http://biofuelsandbiomass.energy-business-review.com/suppliers">Biofuels &amp; Biomass
                       
                      </a>                        
                      <a href="http://fossilfuel.energy-business-review.com/suppliers">Fossil Fuel
                       
                      </a>                        
                      <a href="http://geothermal.energy-business-review.com/suppliers">Geothermal
                       
                      </a>                        
                      <a href="http://hydro.energy-business-review.com/suppliers">Hydro
                       
                      </a>                        
                      <a href="http://nuclear.energy-business-review.com/suppliers">Nuclear
                       
                      </a>                        
                      <a href="http://solar.energy-business-review.com/suppliers">Solar
                       
                      </a>                        
                      <a href="http://wind.energy-business-review.com/suppliers">Wind
                       
                      </a>
                        <br/>
                     <b>Power Distribution</b>                        
                      <a href="http://utilitiesnetwork.energy-business-review.com/suppliers">Utilities Network
                       
                      </a>                        
                      <a href="http://utilitiesretail.energy-business-review.com/suppliers">Utilities Retail
                       
                      </a>
                        <br/>
                     <b>Mining &amp; Commodities</b>                        
                      <a href="http://carbon.energy-business-review.com/suppliers">Carbon
                       
                      </a>                        
                      <a href="http://coal.energy-business-review.com/suppliers">Coal
                       
                      </a>                        
                      <a href="http://mineralsandmaterials.energy-business-review.com/suppliers">Minerals &amp; Materials
                       
                      </a>                        
                      <a href="http://nuclearfuels.energy-business-review.com/suppliers">Nuclear Fuels
                       
                      </a>          
              </div> <!-- ./supplier_listing -->
                  <div id="atoz" class="unit atoz">
                      <a href="/suppliers/a-z/0-9">#</a>
                      <a href="/suppliers/a-z/a">A</a><a href="/suppliers/a-z/b">B</a><a href="/suppliers/a-z/c">C</a><a href="/suppliers/a-z/d">D</a><a href="/suppliers/a-z/e">E</a><a href="/suppliers/a-z/f">F</a><a href="/suppliers/a-z/g">G</a><a href="/suppliers/a-z/h">H</a><a href="/suppliers/a-z/i">I</a><a href="/suppliers/a-z/j">J</a><a href="/suppliers/a-z/k">K</a><a href="/suppliers/a-z/l">L</a><a href="/suppliers/a-z/m">M</a><a href="/suppliers/a-z/n">N</a><a href="/suppliers/a-z/o">O</a><a href="/suppliers/a-z/p">P</a><a href="/suppliers/a-z/q">Q</a><a href="/suppliers/a-z/r">R</a><a href="/suppliers/a-z/s">S</a><a href="/suppliers/a-z/t">T</a><a href="/suppliers/a-z/u">U</a><a href="/suppliers/a-z/v">V</a><a href="/suppliers/a-z/w">W</a><a href="/suppliers/a-z/x">X</a><a href="/suppliers/a-z/y">Y</a><a href="/suppliers/a-z/z">Z</a>
                  </div> <!-- ./atoz -->
             </div>  <!-- ./tabs -->
                      <br/>

<div id="div-gpt-ad-1423747868238-1" style="display: inline">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-1');
</script>
</div>



  <h3><a href="/suppliers" class="title_tabs">Drilling & Production Intelligence</a></h3>

<div class="tabs-3">
  <ul class="tabNavigation">
    <li>
      <a href="#whitepapers">Latest White Papers</a>
    </li>
   <!-- <li>
      <a href="#research">Latest Research</a>
    </li-->
  </ul>
  <div id="whitepapers" class="unit">
      <!--item start-->
      <div class="listing">
        <span class="liststart author">
          <a class="key
            listtype_whitepaper">
          </a>
          <em></em>
        </span>
        <div class="rel_holder_tabs">
          <a href="http://www.energy-business-review.com/suppliers/aquateam-cowi/whitepapers/biofilm-control" class="title2">Biofilm Control
          </a>
            Published by Aquateam COWI 
            <span class="trail">
            <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://drillingandproduction.energy-business-review.com">Drilling &amp; Production</a> &gt; <a href="http://drillingandproduction.energy-business-review.com/suppliers/aquateam-cowi/whitepapers">White Papers</a>
          </span>
        </div>
      </div>
      <div class="clr"></div>
      <!--item end-->
      <!--item start-->
      <div class="listing">
        <span class="liststart author">
          <a class="key
            listtype_whitepaper">
          </a>
          <em></em>
        </span>
        <div class="rel_holder_tabs">
          <a href="http://www.energy-business-review.com/suppliers/aquateam-cowi/whitepapers/flow-cytometry-seawater-injection-monitoring" class="title2">Flow Cytometry Seawater Injection Monitoring 
          </a>
            Published by Aquateam COWI 
            <span class="trail">
            <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://drillingandproduction.energy-business-review.com">Drilling &amp; Production</a> &gt; <a href="http://drillingandproduction.energy-business-review.com/suppliers/aquateam-cowi/whitepapers">White Papers</a>
          </span>
        </div>
      </div>
      <div class="clr"></div>
      <!--item end--> 
    <a href="/whitepapers" class="seemore"></a>
  </div>
  <!-- ./whitepapers -->
  
  <!-- ./research -->
</div> <!-- ./tabs -->
                        <br/>
<div id="div-gpt-ad-1423747868238-2" style="display: inline-block; padding: 2%">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-2');
</script>
</div>

                      <br/><br/>

                      
                    </div> <!-- ./content listing -->

                      <div class="bottom"></div>


                    </div>
           </div> <!-- ./right_content -->
           <!--end related content area-->
    
    
            <div class="clr"></div>
        </div> <!-- ./content -->
    <div class="bottom"></div>
    </div> <!-- ./content_full -->
<!--end main content area-->

  <!--<div class="clr"></div>-->
  <!--start advertising content area-->
      <div class="content_advertising"><!-- twitter -->
<a title="Twitter" href="https://twitter.com/Energy_B_R" target="_blank"><img src="/Content/Images/follow.jpg"/></a>
       
                   		
       <div class="clr"></div>
	    <br/> 		    
        <div class="banner_skyscrapper">
<div id="div-gpt-ad-1423747868238-3">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-3');
</script>
</div>

        </div>
        <br/>
        <div class="clr"></div>

<div id="div-gpt-ad-1423747868238-4">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-4');
</script>
</div>

           </div>
   <!--end advertising content area-->
   <div class="clr"></div>
</div>
  <div class="clr"></div>
<!-- end wrapper -->
<!--start footer-->
<div class="footer_wrapper">
  <div class="content_footer">
    <div class="top"></div>
    <div class="content">
    <div class="top_page">
        <a href="#top"></a></div>
         <div class="banner_leaderboard">

<div id="div-gpt-ad-1423747868238-5">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-5');
</script>
</div>

	   </div>
      <div class="links01">
        <a href="http://www.energy-business-review.com/about-us">About us</a>  
        <a href="http://www.energy-business-review.com/accessibility">Accessibility</a>
        <a href="http://www.energy-business-review.com/advertise-with-us">Advertise with us</a>   
        <a href="http://www.energy-business-review.com/contact">Contact us</a>
        </div>
        <div class="links02">
        <a href="http://www.energy-business-review.com/help">Help</a>
        <a href="http://www.energy-business-review.com/privacy-policy">Privacy</a>   
           <a href="http://www.energy-business-review.com/rss-feeds">RSS feeds</a>	     
        <a href="http://www.energy-business-review.com/sitemap">Site map</a>
        <a href="http://www.br-diningclub.com/index.php" target="_blank">Dining Club</a>
      </div>
      <div class="clr"></div>
              <div class="title01"><b>Browse By Sector</b></div>
               <div class="title02"><b>Browse By Network</b></div>
        <div class="title03"><b>Business Review Sites</b></div>
        <div class="clr"></div>
         <div class="links03">          
			<a href="http://www.energy-business-review.com/mining-and-commodities">Mining &amp; Commodities</a>
			<a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a>
			<a href="http://www.energy-business-review.com/power-generation">Power Generation</a>
			<a href="http://www.energy-business-review.com/power-distribution">Power Distribution</a>
        </div> 
            <div class="links04">
		<a href="http://biofuelsandbiomass.energy-business-review.com">Biofuels &amp; Biomass</a>  
		<a href="http://carbon.energy-business-review.com">Carbon</a>
		<a href="http://coal.energy-business-review.com">Coal</a>   
		<a href="http://drillingandproduction.energy-business-review.com">Drilling &amp; Production</a>
		<a href="http://explorationanddevelopment.energy-business-review.com">Exploration &amp; Development</a>
            </div>   
            <div class="links04">
		<a href="http://fossilfuel.energy-business-review.com">Fossil Fuel</a>
		<a href="http://geothermal.energy-business-review.com">Geothermal</a>
		<a href="http://hydro.energy-business-review.com">Hydro</a>
		<a href="http://mineralsandmaterials.energy-business-review.com">Minerals &amp; Materials</a>
		<a href="http://nuclear.energy-business-review.com">Nuclear</a>
        </div> 
<div class="links04">
		<a href="http://nuclearfuels.energy-business-review.com">Nuclear Fuels</a>
		<a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a>
		<a href="http://solar.energy-business-review.com">Solar</a>
		<a href="http://transportationandstorage.energy-business-review.com">Transportation &amp; Storage</a>
		<a href="http://utilitiesnetwork.energy-business-review.com">Utilities Network</a>
            </div> 
         <div class="links04">
		<a href="http://utilitiesretail.energy-business-review.com">Utilities Retail</a>
		<a href="http://wind.energy-business-review.com">Wind</a>       
            </div> 
		<div class="links08">
                  <a href="http://www.automotive-business-review.com" target="_blank">Auto</a>
                  <a href="http://www.banking-business-review.com" target="_blank">Banking</a>
                  <a href="http://www.cleantechnology-business-review.com" target="_blank">Clean Technology</a>
                  <a href="http://www.drinks-business-review.com" target="_blank">Drinks</a>
                  <a href="http://www.energy-business-review.com" target="_blank">Energy</a>
          </div>
            <div class="links09">				 
                   <a href="http://www.food-business-review.com" target="_blank">Food</a>
                   <a href="http://www.insurance-business-review.com" target="_blank">Insurance</a>
                   <a href="http://www.logistics-business-review.com" target="_blank">Logistics</a>
                   <a href="http://www.medicaldevices-business-review.com" target="_blank">Medical Devices</a>
                   <a target="_blank" href="http://www.packaging-business-review.com/">Packaging</a>
            </div>
        <div class="links10">           
                <a target="_blank" href="http://www.pharmaceutical-business-review.com/">Pharmaceutical</a>
                <a target="_blank" href="http://www.Retail-business-review.com/">Retail</a>
                <a href="http://www.cbronline.com" target="_blank">Technology</a>
                <a target="_blank" href="http://www.business-review-webinars.com/">Webinars</a>
        </div>      
      <div class="clr"></div>
    </div>
    <div class="bottom"></div>
	<!-- /3553/ebronline/EBR-SiteSkin_1x1 -->
<div id="div-gpt-ad-1519640575270-0" style="height:1px; width:1px;">
<script>
googletag.cmd.push(function()
{ googletag.display('div-gpt-ad-1519640575270-0'); }

);
</script>
</div>
  </div>  
  <!--end footer-->
  <!--start bottom advertising-->
  <div class="copyright">
    © EBR 2018. Part of Progressive Trade Media Ltd.
  </div>
  <div class="clr"></div>
</div>  
  <!--end bottom advertising-->
    <!-- end wrapper -->
<script type="text/javascript">
piAId = '376012';
piCId = '71757';

(function() {
 function async_load(){
  var s = document.createElement('script'); s.type = 'text/javascript';
  s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
  var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
 }
 if(window.attachEvent) { window.attachEvent('onload', async_load); }
 else { window.addEventListener('load', async_load, false); }
})();
</script>

<!-- DIVIDE -->
<!-- START OF SmartSource Data Collector TAG -->
<!-- Copyright (c) 1996-2010 WebTrends Inc.  All rights reserved. -->
<!-- Version: 9.3.0 -->
<!-- Tag Builder Version: 3.1  -->
<!-- Created: 9/3/2010 8:53:49 AM -->
<script src="/scripts/EnergyBusinessReviewsdc.js" type="text/javascript"></script>
<!-- ----------------------------------------------------------------------------------- -->
<!-- Warning: The two script blocks below must remain inline. Moving them to an external -->
<!-- JavaScript include file can cause serious problems with cross-domain tracking.      -->
<!-- ----------------------------------------------------------------------------------- -->
<script type="text/javascript">
//<![CDATA[
var _tag=new WebTrends();
_tag.dcsGetId();
//]]>>
</script>
<script type="text/javascript">
//<![CDATA[
// Add custom parameters here.
//_tag.DCSext.param_name=param_value;
_tag.dcsCollect();
//]]>>
</script>
<noscript>
	<div>
		<img alt="DCSIMG" id="DCSIMG" width="1" height="1" src="http://wtvertnet.com/dcs46blly6u1u6km6hvqps2b2_6x1y/njs.gif?dcsuri=/nojavascript&amp;WT.js=No&amp;WT.tv=9.3.0&amp;WT.dcssip=www.energy-business-review.com"/>
	</div>
</noscript>

<!-- END OF SmartSource Data Collector TAGkk -->

</body>
</html>